[Faccus] OnBase Browser Requirements

Gina Reichard greichard at uwaterloo.ca
Tue May 13 15:21:22 EDT 2014


OnBase is used by department staff and graduate officers for admissions processing. At Waterloo, OnBase is supported for IE 7 through 10 and for FireFox 8, 9, ESR 10, ESR 17 and ESR 24.

The current version of OnBase does not support Safari, Chrome or non-ESR versions of FireFox. Issues have been reported with FireFox 28 and 29.

For users experiencing problems with the OnBase graduate admissions system, please verify they are using a supported browser.


Thank you,
Gina Reichard
Information Systems & Technology


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.uwaterloo.ca/pipermail/faccus/attachments/20140513/b078fa33/attachment.html>


More information about the Faccus mailing list